Problema técnico en el Administrador nube
Incident Report for Tiendanube
Resolved
This incident has been resolved.
Posted May 04, 2021 - 09:09 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 09:02 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2021 - 08:55 GMT-03:00
Investigating
Estamos verificando un posible problema técnico en la plataforma que puede afectar a tu Administrador nube (panel de administración de tu tienda). Estamos investigando las posibles causas del error para solucionarlo cuanto antes.
Posted May 04, 2021 - 08:37 GMT-03:00
This incident affected: Administrador Tiendanube.