Problema técnico en el Institucional
Incident Report for Tiendanube
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 17:45 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2020 - 17:31 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Dec 15, 2020 - 17:22 GMT-03:00
Investigating
Estamos investigando las posibles causas del error para solucionarlo cuanto antes.
Posted Dec 15, 2020 - 17:11 GMT-03:00
This incident affected: Institucional.