Inestabilidades
Incident Report for Tiendanube
Resolved
Identificamos las causas de las inestabilidades y las correcciones ya se han hecho. Estaremos trabajando para mejorar los recursos afectados.
Posted Feb 21, 2019 - 03:48 GMT-03:00
Identified
Estamos enfrentando inestabilidades en nuestras aplicaciones, brevemente volveremos con más información.
Posted Feb 21, 2019 - 03:37 GMT-03:00
This incident affected: Stores Fronts.